MarkitWire Service Information

MarkitSERV Service Disruption - UAT Multiple Platforms
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the previously announced service disruption to the UAT environment of MarkitSERV platforms is now resolved.

Please accept our apologies for any inconvenience.

Regards,
UAT Implementation Services

MarkitSERV UAT:
Asia: + 65 6922 4299
India: +91 124 715 5400
UK/Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Aug 20, 2019 - 13:58 BST
Update
We are continuing to investigate this issue.
Posted Aug 20, 2019 - 13:10 BST
Investigating
All,

Please be advised that we are experiencing a service disruption to Markitwire / Markit Trade Manager / METS / TradeSTP / FX Broker Affirmation in UAT environment.

We are actively investigating this issue and will provide updates as they become available.

Please accept our apologies for any inconvenience.

Regards,
UAT Implementation Services

MarkitSERV UAT:
Asia: + 65 6922 4299
India: +91 124 715 5400
UK/Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Aug 20, 2019 - 13:08 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).