MarkitWire Service Information

MarkitSERV UAT Implementation Services Hotline Disruption
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the disruption to the MarkitSERV UAT Implementation Services hotlines has now been resolved. Our engineers will continue to monitor the service in case of any further issues.

Please accept our apologies for any inconvenience caused due to this disruption.


Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email: mserv_uat@markit.com
Posted Feb 13, 2018 - 12:38 GMT
Investigating
All,

Please be advised that the MarkitSERV UAT Implementation Services hotlines are currently experiencing technical issues. Please email mserv_uat@markit.com for all support queries until we advise this issue has been resolved.

Please accept our apologies for any inconvenience caused due to this disruption.


Regards,

MarkitSERV UAT Implementation Services:
 
Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email:  mserv_uat@markit.com
Posted Feb 13, 2018 - 06:11 GMT