MarkitWire Service Information

MarkitSERV Client Services SGP Hotline Disruption ( Production)
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the previously announced MarkitSERV Client Service Singapore hotline disruption is now resolved.

Please accept our apologies for any inconvenience caused during this service disruption.



Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Feb 20, 2018 - 07:56 GMT
Update
All

Please be advised that the MarkitSERV Client Services Singapore hotline is still experiencing technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Alternatively, please call our Tokyo, U.S and UK hotlines.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Feb 15, 2018 - 01:54 GMT
Update
All

Please be advised that the MarkitSERV Client Services Singapore and UK hotlines are still experiencing technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Alternatively, please call our Tokyo and U.S hotlines. If you are calling from outside UK , you may reach us at +44 203 367 0554.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Feb 14, 2018 - 03:57 GMT
Investigating
All

Please be advised that the MarkitSERV Client Services Singapore and UK hotlines are currently experiencing technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Alternatively, please call our Tokyo and US hotline numbers as below.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV Client Services:
Tokyo : +813 (0) 362621885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Feb 13, 2018 - 06:08 GMT
This incident affected: MarkitWire Production (MarkitWire Service).