MarkitWire Service Information

MarkitWire Production Web Intermittent Service Disruption
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the previously announced intermittent service disruption to the MarkitSERV MarkitWire Web PRODUCTION environment is now resolved.

Please accept our apologies for any inconvenience caused due to this service disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Mar 15, 2017 - 03:14 GMT
Update
All

Please be advised that we are still experiencing intermittent service disruption to the MarkitSERV MarkitWire Web PRODUCTION environment. Our engineers continue to working on the issue and we will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Mar 14, 2017 - 10:28 GMT
Investigating
All,

Please be advised that some clients may be experiencing intermittent service disruption to the MarkitSERV MarkitWire Web PRODUCTION environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience.

Regards,

For Production issues during UK/Europe business hours please call +44 (0)84 4994 7378

For Production issues during New York business hours please call +1 877 765 8737

For Production issues during APAC business hours please call +81 (0) 3 6262 1885 for Tokyo or +65 6922 4302 for other APAC Regions.

Regards

MarkitSERV Support
Posted Mar 14, 2017 - 08:28 GMT
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).