MarkitWire Service Information

MarkitSERV MarkitWire Service Disruption - Production
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that we are no longer experiencing a service disruption to the MarkitSERV MarkitWire PRODUCTION environment. The service disruption is now resolved.

Please accept our apologies for any inconvenience.


Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Dec 02, 2018 - 12:14 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2018 - 12:13 GMT
Identified
All

Please be advised that we are currently experiencing a service disruption to the MarkitSERV MarkitWire PRODUCTION environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience caused due to service disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Dec 02, 2018 - 07:21 GMT
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).