MarkitWire Service Information

MarkitSERV - LCH Intermittent Service Disruption- Resolved
Incident Report for MarkitWire Service Information
Resolved
MarkitSERV - LCH Intermittent Service Disruption- Resolved

20 September 2019

Please be advised that the intermittent service disruption issue is now resolved.

Kindly reach out to us if you are still facing any issues.

Regards,
MarkitSERV Client Services

US and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia: +65 6922 4302
Japan: +81 (0)3 6262 1885
Email: support@markitserv.com
Posted Sep 20, 2019 - 15:47 BST
Monitoring
Dear Clients,

LCH is experiencing a network issue causing disruption to clearing confirm messages.

We will provide regular updates as they become available to us.

Regards,
MarkitSERV Client Services:

U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 3 6262 1885
Email: support@markitserv.com
Posted Sep 20, 2019 - 08:13 BST