MarkitWire Service Information

MarkitSERV MarkitWire UAT Service Disruption - Degraded Service (UPDATE)
Incident Report for MarkitWire Service Information
Resolved
Please be advised that the previously announced service disruption related to search performance has been resolved. Users can now login and resume normal activity with the environment.

Please accept our apologies for any inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652

Email: mserv_uat@markitserv.com
Posted Jan 14, 2019 - 20:40 GMT
Update
All,

As of January 14th, 2019, 05:00 UTC, please be advised that we have made some progress and have resolved the issue when using “activity date” or a “trade id” individually as search criteria. We recommend that these fields be used when performing searches. We continue to work on the broader issue and will provide further updates as soon as possible.

We apologize for any inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:
Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Posted Jan 14, 2019 - 06:47 GMT
Update
As of January 11th 2019, 16:00 EST, please be advised that we have made some progress and have resolved the issue when using “activity date” or a “trade id” individually as search criteria. We recommend that these fields are used when performing searches. We continue to work on the broader issue and will provide further updates as soon as possible.

We apologize for any inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:
Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Posted Jan 11, 2019 - 21:03 GMT
Update
As of January 10th 2019, 19:00 UTC, please be advised that we have made some progress and have resolved the issue when using “activity date” or a “trade id” individually as search criteria. We recommend that these fields are used when performing searches. We continue to work on the broader issue and will provide further updates as soon as possible.

We apologize for any inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652

Email: mserv_uat@markitserv.com
Posted Jan 11, 2019 - 06:40 GMT
Update
As of today, 14:00 EST, please be advised that we have made some progress and have resolved the issue when using “activity date” or a “trade id” individually as search criteria. We recommend that these fields are used when performing searches. We continue to work on the broader issue and will provide further updates as soon as possible.

We apologize for any inconvenience caused.
Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652

Email: mserv_uat@markitserv.com
Posted Jan 10, 2019 - 19:54 GMT
Update
All

Please be advised that we are still investigating this issue as a high priority.

We are working to have this resolved and will provide updates as soon as possible.

Apologies for the inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652

Email: mserv_uat@markitserv.com
Posted Jan 10, 2019 - 05:42 GMT
Update
All

Please be advised that we are still investigating this issue as a high priority.

We are working to have this resolved and will provide updates as soon as possible.

Apologies for the inconvenience caused.

Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652

Email: mserv_uat@markitserv.com
Posted Jan 09, 2019 - 17:16 GMT
Investigating
All

Please be advised that we are currently experiencing a service degradation to the MarkitSERV MarkitWire UAT environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service degradation is resolved.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Jan 09, 2019 - 15:33 GMT
This incident affected: MarkitWire UAT (MarkitWire Service UAT).