MarkitWire Service Information

MarkitSERV UAT Implementation Services Singapore and India Hotline Disruption
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the previously announced MarkitSERV UAT Singapore and India hotline disruption is now resolved.

Please accept our apologies for any inconvenience caused due to this disruption.


Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email: mserv_uat@markit.com
Posted Feb 20, 2018 - 08:26 GMT
Update
All,

Please be advised that the MarkitSERV UAT Implementation Services Singapore and India hotlines are still currently experiencing technical issues. Please email mserv_uat@markit.com for all support queries until we advise this issue has been resolved.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV UAT Implementation Services:
Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email: mserv_uat@markit.com
Posted Feb 16, 2018 - 03:03 GMT
Update
All,

Please be advised that the MarkitSERV UAT Implementation Services Singapore and India hotlines are still currently experiencing technical issues. Please email mserv_uat@markit.com for all support queries until we advise this issue has been resolved.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV UAT Implementation Services:
Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email: mserv_uat@markit.com
Posted Feb 15, 2018 - 02:13 GMT
Investigating
All,

Please be advised that the MarkitSERV UAT Implementation Services Singapore and India hotlines are currently experiencing technical issues. Please email mserv_uat@markit.com for all support queries until we advise this issue has been resolved.

Please accept our apologies for any inconvenience caused due to this disruption.


Regards,

MarkitSERV UAT Implementation Services:

Asia: +65 6922 4299
India: +91 124 715 5400
US and Canada: +1 212 488 4050
UK/Europe: +44 (0)20 3367 0652
Email: mserv_uat@markit.com
Posted Feb 14, 2018 - 04:17 GMT