MarkitWire Service Information

Password Reset Web Portal Service Disruption - Production
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the previously announced Service Disruption to the MarkitSERV Password Reset Web Portal Service is now resolved.

Please accept our apologies for any inconvenience caused.

If you have any questions, please do not hesitate to contact MarkitSERV Client Services.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Tokyo: +81 (0)3 6262 1885
Email: support@markitserv.com
Posted Feb 20, 2017 - 05:14 GMT
Investigating
Hi all,

Please be advised that we are currently experiencing a service disruption to the Markitserv Production password reset link https://opsw.passwordreset.markit.com/#/login.

Our engineers are actively investigating this issue and we will provide updates as they become available until the issue is resolved.
Please accept our apologies for any inconveniences caused due to this unplanned service disruption.
For any password reset assistance, please do not hesitate to contact MarkitSERV Client Services.

Regards,
MarkitSERV Client Services

U.S. and Canada: +1 877 765 8737
EMEA: +44 (0)84 4994 7378
APAC excl JP: +65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Feb 20, 2017 - 01:55 GMT
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).