MarkitWire Service Information

MarkitSERV MarkitWire Service Disruption - UAT
Incident Report for MarkitWire Service Information
Resolved
Dear Client,

Please be advised that the previously reported service disruption is now resolved. Our engineers are continuing to actively monitor this issue.

Please accept our apologies for any inconvenience.

Regards,

MarkitSERV UAT Implementation Services

U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 3 6262 1885
Email: mserv_uat@markitserv.com
Posted May 29, 2020 - 16:58 BST
Update
We are continuing to investigate this issue.
Posted May 29, 2020 - 14:38 BST
Investigating
All

Please be advised that we are currently experiencing a service disruption to the MarkitSERV MarkitWire UAT environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted May 29, 2020 - 14:36 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).