MarkitWire Service Information

MarkitSERV MarkitWire & Related Service Disruption - PRODUCTION - RESOLVED
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that there has been a network issue encountered with our Internet Service Provider COLT between 00:30 - 12:30 BST on May 27, 2018 which impacted the products listed below. The issue is now resolved.

- MarkitSERV MarkitWire
- MarkitSERV Markit Trade Manager
- MarkitSERV Data Management Service
- MarkitSERV TradeSTP
- MarkitSERV FX Broker Affirmation


Our engineers have been investigating this issue with COLT and confirmed that the issue has now been stabilized since 12:30 BST and services have been fully restored.

Please accept our apologies for any inconvenience cause due to this unplanned service disruption.


Regards,
MarkitSERV Client Services


U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted May 28, 2018 - 01:18 BST
Update
All,

Please be advised that the MarkitSERV Client Services hotlines’ continue to intermittently experience technical issues.

Until the issue is fixed, we advise clients to use the following hotline numbers:

UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV Client Services:

UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted May 15, 2018 - 17:05 BST
Update
All,

MarkitSERV Client Services hotlines continue to experience technical issues. For UK/Europe, please use +44 203 367 0554 instead of +44 (0) 84 4994 7378.

Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted May 11, 2018 - 14:31 BST
Investigating
All,

Please be advised that the MarkitSERV Client Services hotlines are currently experiencing some technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved. 

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
(when calling from outside the UK: + 44 203 367 0554 )
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted May 11, 2018 - 11:19 BST
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).