MarkitWire Service Information

MarkitSERV MarkitWire Web Service Disruption - Production - Resolved
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that we are no longer experiencing a service disruption to the MarkitSERV MarkitWire Web Production. The service disruption is now resolved.

Please accept our apologies for any inconvenience.


Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Apr 20, 2017 - 12:32 BST
Investigating
All,

We are aware of an intermittent service disruption within the MarkitSERV MarkitWire Web Production environment where user sessions may be unexpectedly disconnected from the MarkitWire Web Production environment. However, users can reconnect immediately after such an event and resume normal service.

Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
APAC excl JP: + 65 6922 4302
Japan: +81 (0) 3 6262 1885
Email: support@markitserv.com
Posted Apr 20, 2017 - 09:46 BST
This incident affected: MarkitWire Production (MarkitWire Service).