MarkitWire Service Information

MarkitSERV Client Services SGP and UK Hotline Disruption
Incident Report for MarkitWire Service Information
Resolved
All,

Please be advised that the MarkitSERV Client Services Singapore and UK hotlines are no longer experiencing technical issues.

We apologise for any inconvenience caused due to this disruption.

Regards
MarkitSERV Client Services:

Japan: +813 6262 1885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Jun 21, 2018 - 14:05 BST
Update
All

Please be advised that the MarkitSERV Client Services Singapore and UK hotlines are still experiencing technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Alternatively, please call our Japan hotline number for Japanese support and our US/Canada hotline number for English support.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,
MarkitSERV Client Services:
Japan: +81 3 6262 1885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Jun 21, 2018 - 03:11 BST
Investigating
All

Please be advised that the MarkitSERV Client Services Singapore, UK hotlines are currently experiencing technical issues. Please e-mail support@markitserv.com for all support queries until we advise that this issue has been resolved.

Alternatively, please call our Tokyo hotline numbers as below.

Please accept our apologies for any inconvenience caused due to this disruption.

Regards,
MarkitSERV Client Services:
Tokyo : +81 3 6262 1885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Jun 21, 2018 - 01:36 BST