MarkitWire Service Information

MarkitSERV Data Management Service (DMS), MTM and FXBA Service Disruption - Production
Incident Report for MarkitWire Service Information
Resolved
Dear Client,

Please be advised that the previously announced service disruption to DMS, MTM and FXBA in the PRODUCTION environment has now been resolved.

Please accept our apologies for any inconvenience caused.

Regards,
MarkitSERV Client Services:
US and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia: +65 6922 4302
Japan: +81 (0)3 6262 1885
Email:
support@markitserv.com
Posted May 14, 2021 - 12:50 BST
Identified
Dear Client,

Please be advised that we are currently experiencing a service disruption to multiple platforms DMS , MTM and FXBA in the PRODUCTION environment. Our engineers are actively investigating this issue. We will provide updates as they become available until
the service disruption is resolved.

Please accept our apologies for any inconvenience.

Regards,
MarkitSERV Client Services:
US and Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia: +65 6922 4302
Japan: +81 (0)3 6262 1885
Email:
support@markitserv.com
Posted May 14, 2021 - 10:56 BST
This incident affected: MarkitWire Production (MarkitWire DMS).