MarkitWire Service Information

MarkitSERV MarkitWire Service Disruption - UAT
Incident Report for MarkitWire Service Information
Resolved
Hi All,

Please be advised that the MarkitWire UAT Service Disruption is now resolved.

Please accept our apologies for any inconvenience.


Regards,

MarkitServ Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Japan: +81 3 6262 1885
Email: mserv_uat@markitserv.com
Posted Sep 22, 2022 - 07:07 BST
Update
Hi All,

Please be advised that the MarkitWire UAT environment has been stable post the mitigation mentioned in the previous update. Firms should be able to connect to MarkitWire UAT Web and API without issue.

MarkitWire engineer team will continue to monitor its stability and work on the long-term resolution against the root cause issue.

Please accept our apologies for any inconvenience. We will provide further updates in due course.


MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Sep 16, 2022 - 06:44 BST
Monitoring
Hi All,

Please be advised that the MarkitWire engineer team has applied a mitigation measure in the MarkitWire UAT environment, and will continue to monitor its stability.

Please retry to connect to the MarkitWire UAT environment.

Please accept our apologies for any inconvenience. We will provide further updates in due course.


MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Sep 16, 2022 - 02:42 BST
Investigating
All

Please be advised that we are currently experiencing a service disruption to the MarkitSERV MarkitWire UAT environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Sep 16, 2022 - 01:53 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).