MarkitWire Service Information

Data Management Service UAT – Nexus Functionality Disruption
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 18:36 BST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 17:25 BST
Investigating
Please be advised that we are currently experiencing a service disruption impacting Nexus functionality within the UAT environment in MarkitWire Data Management Service (DMS)

Our engineers are actively investigating this issue and we will provide updates as soon as they become available.

Regards,

UAT Implementation Services
Asia Pacific +65 6922 4302
Europe +44 (0) 203 367 0652
North America +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Jul 01, 2020 - 17:24 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).