MarkitWire Service Information

MarkitSERV - Rates LCH Intermittent Service Disruption
Incident Report for MarkitWire Service Information
Resolved
MarkitSERV - Rates LCH Intermittent Service Disruption - Resolved

19 September 2019

Dear Clients,

The intermittent service disruption issue is now resolved.

If you still are facing any issues kindly reach out to MarkitSERV Client Services.

Regards,
MarkitSERV Client Services:

U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 3 6262 1885
Email: support@markitserv.com
Posted Sep 19, 2019 - 16:12 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2019 - 12:19 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2019 - 12:14 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 12:14 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 12:05 BST
Identified
Dear Clients,

LCH SwapClear is currently experiencing an intermittent service interruption. Therefore, Rates trades submitted to LCH SwapClear from Markitwire and Markit Trade Manager are in a Clearing Pending state.

We will provide regular updates until normal registration resumes and the backlog is cleared.

Please accept our apologies for any inconvenience.

Regards,
MarkitSERV Client Services:
U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 3 6262 1885
Email: support@markitserv.com
Posted Sep 19, 2019 - 12:04 BST
This incident affected: MarkitWire Production (MarkitWire Service).