MarkitWire Service Information

MarkitSERV MarkitWire and Markit Trade Manager Service Disruption - UAT
Incident Report for MarkitWire Service Information
Resolved
MarkitSERV MarkitWire and Markit Trade Manager Service Disruption - UAT Resolved

11 October 2019

All,

Please be advised that the previously announced service disruption to the UAT environment of MarkitSERV platforms is now resolved.

Please accept our apologies for any inconvenience.

Regards,
UAT Implementation Services

MarkitSERV UAT:
Asia: + 65 6922 4299
India: +91 124 715 5400
UK/Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Oct 11, 2019 - 11:55 BST
Investigating
MarkitSERV MarkitWire and Markit Trade Manager Service Disruption - UAT

11 October 2019

All,

Please be advised that we are experiencing service disruption to the MarkitSERV MarkitWire and Markit Trade Manager in the UAT environment.

Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience.

Regards,
UAT Implementation Services

MarkitSERV UAT:
Asia: + 65 6922 4299
India: +91 124 715 5400
UK/Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Oct 11, 2019 - 11:21 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).