MarkitWire Service Information

MarkitSERV Trade Manager Service Disruption MTM/MW 2 Way Link – PRODUCTION
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 09:23 BST
Identified
All

Please be advised that some of our clients may be experiencing connectivity issues on the MarkitSERV Trade Manager/MarkitWire 2 Way Link connection in the PRODUCTION environment. Our engineers are actively investigating this issue. We will provide updates as they become available until the service disruption is resolved.

Please accept our apologies for any inconvenience caused due to service disruption.

Regards,

MarkitSERV Client Services:

U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302
Email: support@markitserv.com
Posted Jun 18, 2018 - 07:24 BST
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).