MarkitWire Service Information

MarkitWire Production -Trade Processing delay
Incident Report for MarkitWire Service Information
Resolved
07 September 2018

Dear Client,

Please be advised that the issue with MarkitWire production has now been resolved. We will continue to investigate the root cause.

We apologize for any inconvenience caused.

Should you have any query in regards to the Production environment, please email support@markitserv.com or call one of the following telephone numbers: -

Japan: +81 3 6262 1885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302

Regards
MarkitSERV Support
Posted Sep 07, 2018 - 12:47 BST
Investigating
07 September 2018

Dear Client,

Please be advised that MarkitWire is experiencing a service delay in processing trades in the Production environment. We are actively working on this and we will provide regular updates as available.

We apologize for any inconvenience caused.

Should you have any query in regards to the Production environment, please email support@markitserv.com or call one of the following telephone numbers: -

Japan: +81 3 6262 1885
U.S. and Canada: +1 877 765 8737
UK/Europe/Asia: +44 (0) 84 4994 7378
Asia: + 65 6922 4302

Regards
MarkitSERV Support
Posted Sep 07, 2018 - 08:59 BST
This incident affected: MarkitWire Production (MarkitWire Service).