MarkitWire Service Information

MarkitSERV MarkitWire ICE Credit Clearing Service Disruption - Production - Update
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 17:23 BST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 15:15 GMT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 12:05 GMT
Investigating
Dear Clients,


Please be advised that we are still experiencing a service disruption to Credit clearing at ICE due to issues with the clearing eligibility file provided by ICE. This has resulted in trades remaining in a pending clearing status. Our engineers are actively working with ICE to resolve the issue.


In the meantime, we have removed the eligibility checks on MarkitWire in order to by-pass the issue for new trades which are now clearing successfully. Be aware that this could result in more rejections from ICE.

Please investigate existing trades and resend for clearing as appropriate. We will also start to investigate resubmission of pending trades.



We will provide updates as they become available until the service disruption is resolved and the eligibility checks are re-instated.
Please accept our apologies for any inconvenience.


Regards,

MarkitSERV Client Services
Posted Mar 10, 2020 - 09:23 GMT
This incident affected: MarkitWire Production (MarkitWire Service).