MarkitWire Service Information

MarkitSERV MarkitWire UAT Release 16.1.0 - POSTPONED
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted May 29, 2019 - 11:51 BST
Monitoring
14 May 2019

Dear Client,

Please be advised that the MarkitSERV MarkitWire 16.1.0 UAT release scheduled for this Wednesday, 15th May, 2019 is being postponed until Wednesday, 22nd May, 2019.

The new date for the 16.1 API in UAT will be Monday, 27th May, 2019.

Please accept our apologies for any inconvenience this may cause.

Regards,

MarkitSERV Client Services

U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 3 6262 1885
Email: mserv_uat@markitserv.com
Posted May 14, 2019 - 20:20 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).