Get email notifications whenever MarkitWire Service Information creates, updates or resolves an incident.
Get text message notifications whenever MarkitWire Service Information creates or resolves an incident.
Get webhook notifications whenever MarkitWire Service Information creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 01:30 GMT
Scheduled
Dear Client,
Please be advised that the OSTTRA MarkitWire Production will be under scheduled maintenance.
Should you have any enquiries with regards to the Production environment, please email support@markitserv.com or call one of the following telephone numbers:
For Production issues during UK/Europe business hours please call +44 (0)84 4994 7378
For Production issues during New York business hours please call +1 877 765 8737
For Production issues during APAC business hours please call +81 (0) 3 6262 1885, for Tokyo or +65 6922 4302 for other APAC Regions.
Regards
MarkitSERV Support
Posted Nov 12, 2024 - 09:58 GMT
This scheduled maintenance affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).