MarkitWire Service Information

OSTTRA MarkitServ MarkitWire UAT - Partial Disruption - Resolved

Incident Report for MarkitWire Service Information

Resolved

Hi All

Please be advised that the previously announced technical issue in MarkitWire UAT environment is now resolved. MarkitWire UAT web interface (UI access) is now all up and running.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Nov 22, 2023 - 02:12 GMT

Investigating

Hi All,

Please be advised that we are currently experiencing technical issue in MarkitWire UAT environment, where users are not able to access via the web interface (UI access). Note that MarkitWire API connection is not impacted.

Our engineers are actively working on the resolution. We will provide updates as they become available until the issue is resolved.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Nov 22, 2023 - 01:44 GMT
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).