Get email notifications whenever MarkitWire Service Information creates, updates or resolves an incident.
Get text message notifications whenever MarkitWire Service Information creates or resolves an incident.
Get webhook notifications whenever MarkitWire Service Information creates an incident, updates an incident, resolves an incident or changes a component status.
Please be advised that we have successfully completed the rollout of the fix to the Production environment.
Our engineers continue to actively monitor the environment.
Please accept our apologies for any earlier inconvenience.
Regards,
OSTTRA Client Services
US: (+1)-646-475-6910 UK: (+44)-20-4601-1910 Singapore: (+65)-6035-5670 Japan: (+81)-50-4560-2670 India: 000-800-040-4910 (toll-free – available to local India numbers.) Email: markitwire-support@osttra.com
Posted Dec 11, 2025 - 00:08 GMT
Identified
All
Please be advised that the partial service disruption to the OSTTRA MarkitWire PRODUCTION environment is still ongoing. Due to this issue users may experience intermittent disconnection.
Our engineers are actively addressing the issue and stabilizing the environment. We will continue to provide updates until the disruption is fully resolved.
Please accept our apologies for any inconvenience.
Regards,
OSTTRA Client Services
US: (+1)-646-475-6910 UK: (+44)-20-4601-1910 Singapore: (+65)-6035-5670 Japan: (+81)-50-4560-2670 India: 000-800-040-4910 (toll-free – available to local India numbers. Must be dialled exactly as written) Email: markitwire-support@osttra.com
Posted Dec 10, 2025 - 06:36 GMT
Investigating
All
Please be advised that we are experiencing a partial service disruption to the OSTTRA MarkitWire PRODUCTION environment. Due to this issue users may experience intermittent disconnection.
Our engineers are actively investigating the issue. We will provide updates as they become available until the service disruption is resolved.
Please accept our apologies for any inconvenience.
Regards, OSTTRA Client Services US: (+1)-646-475-6910 UK: (+44)-20-4601-1910 India: 000-800-040-4910 (Toll-Free, only local India numbers) Singapore:(+65)-6035-5670 Japan: (+81)-50-4560-2670 Email: markitwire-support@osttra.com
Posted Dec 10, 2025 - 04:38 GMT
This incident affected: MarkitWire Production (MarkitWire Service).