MarkitWire Service Information

MarkitSERV MarkitWire PRODUCTION - Emergency Maintenance
Incident Report for MarkitWire Service Information
Resolved
Please be advised that we have completed the emergency maintenance on the MarkitSERV MarkitWire PRODUCTION environment.
Posted May 11, 2021 - 09:51 BST
Update
Please be advised that we will be performing emergency maintenance on the MarkitSERV MarkitWire PRODUCTION environment today, May 11, 2021 from 07:10 am GMT to 08:30 am GMT.
Posted May 11, 2021 - 09:20 BST
Investigating
Dear Client,

Please be advised that we will be performing emergency maintenance on the MarkitSERV MarkitWire PRODUCTION environment today, May 11, 2021 from 07:10 am GMT to 08:30 am GMT.

During this time firms will not be able to access the MarkitWire system.

We will provide updates as they become available until the emergency maintenance is completed.

Please accept our apologies for any inconvenience.

Regards,
MarkitSERV Client Services:

U.S. & Canada: +1 877 765 8737
UK/Europe: +44 (0) 84 4994 7378
Asia +65 6922 4302
Japan: +81 (0)3 6402 0265
Email: support@markitserv.com
Posted May 11, 2021 - 09:19 BST
This incident affected: MarkitWire Production (MarkitWire Service, MarkitWire DMS).