MarkitWire Service Information

MarkitSERV UAT Service Intermittent Disruption
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 22:45 BST
Investigating
All

Please be advised that the MarkitSERV MarkitWire UAT environment is currently experiencing an intermittent service disruption. Our engineers are actively investigating this issue. We will provide updates as they become available until the issue is resolved.

Please accept our apologies for any inconvenience.

MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Jun 01, 2020 - 10:46 BST
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).