MarkitWire Service Information

MarkitWire UAT API Emergency Maintenance - Completed
Incident Report for MarkitWire Service Information
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 06:20 GMT
Monitoring
Dear Client,

Please be advised that MarkitWire UAT API emergency maintenance is completed.

Kindly ensure to check your API connection and manually connect if needed.

Please accept our apologies for any inconvenience.


MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Jan 13, 2023 - 05:57 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 04:33 GMT
Investigating
Dear Client,

Please be advised that MarkitWire UAT API will be going under emergency maintenance to resolve underlying capacity constrain issue. Your API connections may experience disconnection during the maintenance. We will inform you once the maintenance is completed.

Please accept our apologies for any inconvenience.


MarkitSERV UAT Implementation Services

Asia: + 65 6922 4299
India: +91 124 715 5400
Europe: +44 (0) 203 367 0652
U.S. and Canada: +1 212 488 4050
Email: mserv_uat@markitserv.com
Posted Jan 13, 2023 - 04:30 GMT
This incident affected: MarkitWire UAT (MarkitWire Service UAT, MarkitWire DMS UAT).